Demo systems unreachable

Incident Report for Ongoing

Resolved

This incident has been resolved.
Posted Feb 18, 2026 - 18:15 CET

Monitoring

The issue have been identified and a fix as been implemented. We are now monitoring the results of the fix.
Posted Feb 18, 2026 - 16:01 CET

Investigating

Demo/test WMS are currently experiencing issues and may currently unreachable at times.

Note that this does not affect production WMS applications.

We are currently investigating the issue.
Posted Feb 18, 2026 - 15:30 CET