Server issues

Incident Report for Ongoing

Resolved

This incident has been resolved.
Posted Apr 21, 2026 - 10:33 CEST

Update

Functionality was fully restored at approx 08:15
Posted Apr 21, 2026 - 09:22 CEST

Update

There are still some reports of FTP issues.
Posted Apr 21, 2026 - 04:20 CEST

Monitoring

We have identified issues with a server. It has been taken out of use, but for approx 30 minutes 03:15-03:45 UTC Scheduled Jobs may not have been triggered and FTP may have been down
Posted Apr 21, 2026 - 03:15 CEST
This incident affected: WMS Application.