Full availability of the systems has now been restored.
Between 19:03 and 19:20 CET on 28 Oct a network component failure at the primary hosting site caused all inbound and outbound traffic to drop. WMS application access stabilized shortly thereafter. As a safety measure, engineers initiated failover and completed diversion of web traffic to the secondary site at 19:50 CET.
Following the failover, a latent error on one server in the secondary site affected some printer services responsible for generating automatic reports. This condition persisted overnight until a partial recovery at 03:10 CET and a definitive fix at 07:40 CET after modifying the network configuration.
We are working with the hosting provider on the primary site to address the network failure and reduce recurrence. We apologize for the disruption and appreciate your understanding.
Posted Oct 29, 2025 - 09:58 CET
Monitoring
The issue with the primary server location was resolved within roughly 20 minutes. Nonetheless, to ensure availability, all traffic has now successfully been redirected to the secondary server location. We are actively monitoring the status of the WMS applications.
Posted Oct 28, 2025 - 20:35 CET
Update
An issue has been identified with one of our server locations. We are switching to another location.
Posted Oct 28, 2025 - 19:56 CET
Investigating
We are getting reports about disturbances and are currently investigating.
Posted Oct 28, 2025 - 19:20 CET
This incident affected: WMS Application, API and Websites (Main website, Documentation center, Developer documentation).