WMS performance issues

Incident Report for Ongoing

Resolved

We have identified the root cause of the issue and are working on a fix.
Posted May 05, 2025 - 10:09 CEST

Monitoring

The performance degradation was temporary and we see improved performance again. We are monitoring the issue and are performing a root cause analysis.
Posted Apr 28, 2025 - 09:13 CEST

Investigating

We are currently facing performance issues affecting some systems and are investigating it.
Posted Apr 28, 2025 - 09:02 CEST
This incident affected: WMS Application and API.