Ongoing WMS - degraded performance
Incident Report for Ongoing
Resolved
After continued monitoring this incident is resolved and a long-term fix has been implemented.
Posted Nov 25, 2024 - 17:25 CET
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Nov 25, 2024 - 13:32 CET
Update
We are continuing to investigate this issue.
Posted Nov 25, 2024 - 13:14 CET
Investigating
We are currently experiencing performance issues, Ongoing WMS can be slow to respond and there are issues generating reports for printing. We are investigating the issue.
Posted Nov 25, 2024 - 13:12 CET
This incident affected: WMS Application.