System outage

Incident Report for Ongoing

Resolved

This incident has been resolved.
Posted Feb 24, 2026 - 07:35 CET

Monitoring

We have restarted all applications and are now monitoring the results.
Posted Feb 24, 2026 - 05:48 CET

Identified

The issue has been identified and a fix is being implemented.
Posted Feb 24, 2026 - 04:59 CET

Monitoring

A fix is being implemented and we are monitoring results
Posted Feb 24, 2026 - 04:10 CET

Investigating

We are getting reports of system outage, and are currently investigating this.
Posted Feb 24, 2026 - 03:44 CET
This incident affected: WMS Application and API.