Degraded performance

Incident Report for Ongoing

Resolved

This incident has been resolved and we have made necessary changes in our infrastructure which should mitigate similar performance issues in the future.
Posted Dec 16, 2024 - 14:08 CET

Monitoring

We see improvements from earlier performance issues and are continously monitoring the impact.
Posted Dec 16, 2024 - 10:34 CET

Identified

We are experiencing degraded performance for several customers at the moment, affecting printing and GUI response times. We have implemented fixes and are monitoring the results.
Posted Dec 16, 2024 - 10:04 CET
This incident affected: WMS Application.