Verification is currently underway for the maintenance items.
Posted May 08, 2025 - 21:50 CEST
In progress
Scheduled maintenance is currently in progress. We will provide updates as necessary.
Posted May 08, 2025 - 21:30 CEST
Scheduled
Demo/test WMS systems and public websites will be undergoing maintenance which may cause the websites to be unreachable at times. Public websites refer to these URLs: