System outage

Incident Report for Ongoing

Resolved

The connectivity problems were traced to a transient error within our internal network infrastructure. The issue was temporary and resolved automatically, without any human intervention. Thanks to redundancy in our networking equipment only a subset of our clients were affected and many requests continued to be served normally throughout the incident.

We are reviewing this event to better understand its cause and to identify improvements that will further strengthen the resilience of our infrastructure. We apologize for the disruption and appreciate your understanding.
Posted Sep 14, 2026 - 16:10 CEST

Identified

We have located the issue and are working on preventing it in the future
Posted Sep 14, 2026 - 10:51 CEST

Update

We are investigating the root cause and monitoring the situation
Posted Sep 14, 2026 - 09:23 CEST

Investigating

Between 09:16 CET and 09:23 CET the WMS platform experienced connection issues. We are investigating the root cause and monitoring the situation
Posted Sep 14, 2026 - 09:16 CEST
This incident affected: WMS Application and API.