Service Disruption

Incident Report for Ongoing

Resolved

We can confirm that the fix has resolved the issue.
Posted Nov 25, 2025 - 23:19 CET

Monitoring

We have identified an issue with the API server and have implemented a fix. We are now monitoring the situation.
Posted Nov 25, 2025 - 22:44 CET

Investigating

We are getting reports of service disruptions. We are currently investigating.
Posted Nov 25, 2025 - 21:50 CET
This incident affected: WMS Application and API.